Welcome to the Linux Foundation Forum!

Typos or Small Errors in Course Content

Options
denman
denman Posts: 2
Hello! I'm taking the course both as a refresher and to learn some tools, and am enjoying it so far. I've noticed a couple minor thiings along the way, and wanted to start a thread where I could post them; if there's somewhere better to put this, do let me know. Thank you. Things I've noticed so far:

* There's no entry for xfs in table 16.6
* I think the point of the second paragraph of 18.7.b is that you can drop the "-t ext4" in the command which follows, but it's still there.

Comments

  • denman
    Options

    Of course I make a typo in my comment about typos. Of course. Cheers!

  • luisviveropena
    luisviveropena Posts: 1,163
    edited February 2018
    Options

    Hi Denman,

    I reviewed both items and you are right, thanks for informing us!

    Regards,

    Luis.

  • coop
    coop Posts: 915
    edited February 2018
    Options

    The list of filesystems in chapter 16 does not include *journaling" filesystems such as xfs, btrfs or jfs which are decribed a couple of pages later.  This table will probably be removed in the next version as it is no longer current anyway.  So no change here.

     

    The comment about chapter 18 is well taken and has been fixed in the upstream copy which will go live whenver a new release is made.  

     

    Thanks

     

  • CarloMartini
    CarloMartini Posts: 16
    edited March 2018
    Options

    I believe the third instruction should be: Set the limit to 2048 and verify it worked.

    Not: Set the hard limit to 2048 and verify it worked.



    Since in this shell we're not root, we can't change the hard limit.

  • luisviveropena
    luisviveropena Posts: 1,163
    Options

    Hi Carlo,

    I'll take a look, but anytime that it's a different issue, create a new thread, please.

    Regards,

    Luis.

     

Categories

Upcoming Training