Welcome to the new Linux Foundation Forum!

Flash pluging HELP!!

I'm new to linux, I installed Linux mint 12. Everything was going fine, Youtube videos were working, but I went to another video website and it said I had to install the adobe flash player, so I installed the latest adobe flash player from the "software manager" app. After installing it I haven't been able to watch any video on any website, I tried using the "Flash AId" and it didn't work, I tried to uninstall and re install the adobe flash and it didn't work. I tried installing it with the "terminal" app and I couldn't do it, it's getting really frustrated, I tried using other flash alternatives like gnash and it didn't work, I have no idea what to do anymore!! Someone help me please. I've been trying to solve this issue for 2 days with no luck....

Comments

  • Which browser u r using FF/Opera.... r u sure the all deps r Ok according to ur flavor !! Providing here 2 refs read minutely and try the same, hope u will definitely get success....
    www.basicconfig.com/install_adobe_flash_player_slackware_linux

    www.archlinux.org/packages/extra/i686/flashplugin/

    remember, change syntax / command as per ur OS.
  • you can use chromium browser it help me to solve this problem last month
    1423264822.jpg
  • hope u will definitely get success....

    1425144150.jpg
Sign In or Register to comment.