Welcome to the new Linux Foundation Forum!

Can not mount loopback file filesystem using UUID

gscorreagscorrea Posts: 1
edited February 2018 in LFS201 Class Forum

While doing LAB 18.2 I tried to enter the following on fstab.

UUID=d6f66dc0-6ca8-4a6d-9e84-63d6438d9d39       /mnt/tempdir1           ext4     loop,noexec     1 2

but when I run the following command

[[email protected] /]# mount /mnt/tempdir1


 


I get


 


mount: wrong fs type, bad option, bad superblock on /dev/loop1,

       missing codepage or helper program, or other error


       In some cases useful info is found in syslog - try

       dmesg | tail or so.

Why I am getting this error? If I change the UUID for /imagefile it works.

 

 

Comments

  • luisviveropenaluisviveropena Posts: 317
    edited February 2018

    Hi,

    1) What distro and version are you using?

    2) Please provide all the commands you have executed, so I can check what you have done and if anything is wrong.

    3) Did you find anything useful in the dmesg output?

    Regards,

    Luis.

Sign In or Register to comment.