Welcome to the new Linux Foundation Forum!

I've done something stupid

Okay I've done something stupid and can't figure it out so someone please help me. When I try go to Documents I end up with a "Transmission" window and an error saying "couldn't add corrupt torrent." I don't understand because I haven't tried to add anything. Please help.

Thanks

Comments

  • Goineasy9Goineasy9 Posts: 1,116
    Try deleting that item and see what happens. Sounds like a torrent was somehow saved as a document somehow, so, if you can, delete it. It should show up as a file in your Documents folder.
  • RoadtrashRoadtrash Posts: 17
    There was nothing to delete, I hadn't installed, downloaded or made a document or a torrent that's what made it such a mystery. What I did today was just reinstall Mint 12 from the cd and started over. Kind of a drastic way to do it but lucky for me there wasn't much of anything that I had to save.
  • Goineasy9Goineasy9 Posts: 1,116
    Glad you worked it out. It would have been interesting to find out why it happened, but, oh well.
Sign In or Register to comment.