Welcome to the new Linux Foundation Forum!

lynx browser installation

Hi All,

I wanted to install lynx browser on a MAC machine 9.8.0 darwin kernel version.

I have the package (2.8.7) and i have untar it

while i run ./configure

I am getting the below issue

checking build system type... i386-apple-darwin9.8.0

checking host system type... i386-apple-darwin9.8.0

checking target system type... i386-apple-darwin9.8.0

Configuring for darwin9.8.0

checking for DESTDIR...

checking for gcc... no

checking for cc... no

checking for cc... no

checking for cl... no

configure: error: no acceptable cc found in $PATH

I am a kind of beginner in linux.

Please advice ASAP as i stuck with a critical delivery. :(

Comments

  • Goineasy9Goineasy9 Posts: 1,116
    All those packages that are returning a "no" have to be installed. As you have not given any information relating to what distro you are running, or what version of that particular distro, that's about as far as we can help you.

    Actually, from what I can see, you're running a MAC, with a MAC operating system kernel. Why do you think you are running Linux?
  • Some of Mac commands likely to same as Linux. It is needed to install "Xcode" that includes with Mac install disc. It has C compiler, which may fix ur probs. Another reason to check GCC should be installed at /usr/bin/cc, which is necessary to path.
Sign In or Register to comment.