Welcome to the new Linux Foundation Forum!

Newbie needs help

recently installed Linux mint

I have an HDMI cable I use to connect to my TV

I got the video but I don't know how to get the sound to go to the tv

Comments

  • Goineasy9Goineasy9 Posts: 1,116
    If you're using Mint, search for the "Pulseaudio Device Chooser" in your Package Manager. It allows you to configure your sound server so the sound goes through the HDMI cable. Once the cable is plugged in, look at the Volume Control function for Output devices and select the one for HDMI. If there is no HDMI listed in the choices, try choosing one of the Digital Stereo selections, that's how I got mine to work.
  • I tried that its not there and I tried all the different stereo options none do it
  • Goineasy9Goineasy9 Posts: 1,116
    Go back into the PulseAudio Manager and make sure all the volume sliders are up, and see if there are any other configuration bits that need to be enabled. HDMI should work easily in Linux Mint.

    If you still can't figure out what the problem is, it might help to tell us more info, like what version of Linux Mint, what kind of hardware you are running it on, what kind of video card and are you using the built in sound hardware, or do you have a sound card like a SoundBlaster. There are no generic answers other than the hints I've already given you.
Sign In or Register to comment.