Welcome to the Linux Foundation Forum!

Not able to login to course after 1. try on exam

PASCADA Posts: 2
edited January 2018 in LFD232 Class Forum

Hi, I tried the exam on Friday, but did not pass. Previously, I had worked through the course and finished the couse with the "complete" (or similar) button on the last page.

However, I did not pass the exam, and now I cannot log in to the course. The "Training Classes" tab under https://training.cloudfoundry.org/portal/cloudfoundry  says "you have no classes".

I would like to look at the course material again; without that passing the exam is even more difficult ...

So could you please re-enable my class access? Of the 1-year time span there should be more than 4 month left ..

Many thanks!! 





  • fcioanca
    fcioanca Posts: 1,756

    Hi! Since you already marked the course as "Completed", you will no longer see it in the Current Classes tab in the Training portal. You should be able to see and access the course in the Previous Classes tab. I hope this will be helpful.

    Screenshot of the training portal tabs, showing the Previous Classes tab highlighted

    PASCADA Posts: 2
    edited January 2018

    yes, the course link has simply moved to "Previous Classes". Thanks a lot!

  • @PASCADA could you provide some guidance on what the exam is like? And which areas are tough? Did you have issues doing hands-on questions?

  • fcioanca
    fcioanca Posts: 1,756

    This forum is only for the LFD232 elearning course. Exam related questions, especially regarding content or exam items are not allowed in this forum. Please follow the exam documentation, which provides details on the exam domains.

    Thank you,



Upcoming Training