Welcome to the Linux Foundation Forum!

Need help with driver installation of Ralink rt5390 wireless on Oracle Linux


The last time I looked at Linux was pre 2004. A friend set me up a Linux that booted from a 3 1/2 inch floppy and we did distributed computing work units on overclocked motherboards. I was impressed. I'd like to get back into Linux since it has had time to mature.

I tried VM and had no success. So I am finally able to get Oracle Linux to work on a dual boot configuration.

I can't read ntfs when I'm in Oracle Linux and a thumb drive with ntfs can't be read either. How do I format a thumb drive that will work to transfer back and forth from Linux to Windows 7? So I can tell you the screen info that will allow you to help me. At present I have the driver from Ralink rt5390 2011_0406_RT5390_RT5392_Linux_STA_V2.5.0.3_DPO_GPL.bz2 its compressed and I can transfer it to DVD to import to Linux or get a thumb drive working. I'm on an HP dv7-6157CL and I only have wireless from sprint to work with.

Thanks a bunch,



  • Goineasy9
    Goineasy9 Posts: 1,114
    edited November 2011
    Is Oracle Linux using a 3.0 kernel? It is said that the driver for rt5390 is already in the 3.0 kernel. If it's not in Oracles kernel, do you have "ntfs-3g" installed? This allows Linux to read and write ntfs filesystems. I'm surprised that this wouldn't be in a default Oracle install.
    "yum info ntfs-3g" or "yum info installed ntfs-3g" in a terminal should tell you whether it's present or not. If it's present but still not seeing the usb stick, it may not be automatically mounted, which is another problem. Just typing mount into a terminal after plugging in the usb stick should show you if it's mounted or not.


Upcoming Training