Welcome to the new Linux Foundation Forum!

Number Keypad not working on Kubuntu ? Here is the fix!

So I have a laptop with a full keyboard including the number keypad. I'm running Kubuntu 11.10 and loving it but I noticed my number keypad isn't working. So I searched and searched, and it sounds like a joke, but this seriously does fix it lol.

Press the following at the same time once:

Ctrl+Shift+NumLock

Now it works. I hope this helped someone, because I just fixed it this way for myself so I thought I would share.

Comments

  • Goineasy9Goineasy9 Posts: 1,116
    Hey Rich

    Is this using the Unity DE? It's amazing what you find hidden in the keybindings. In KDE looking at the Standard Keyboard Shortcuts under "Shortcuts and Gestures" in the "System Settings" app shows many of the same hidden keybindings. I added this for those having similar problems when using KDE.
  • RSimsRSims Posts: 146
    No, this is using KDE. I switched back to KDE, although I started to like Unity, KDE is just a more productive environment.

    This was using Kubuntu 11.10 (Ubuntu 11.10 + KDE)
Sign In or Register to comment.