Welcome to the new Linux Foundation Forum!

Error when making update Fedora

When making update, or times a package can be with problems for this reason ym does not accomplish the update.

To decide this problem opens the terminal types:

#su -

##yum - y update --skip-broken

Use this opçõa. To other options beyond this it would like to espermentar.

Comments

  • Goineasy9Goineasy9 Posts: 1,116
    I'm not sure what your asking here. I am a Fedora user and have encountered problems while doing updates. Usually though, it's only when trying out the betas of unreleased versions.
    When updates fail using yum, there will be a message that asks you to try --skip-broken to allow the update to go through. This is most likely due to a missing dependency, and that problem is usually resolved by waiting a day or two.
    BTW - I don't use the -y parameter, it's dangerous as it answers yes to all questions that yum may come up with during the action being performed.
    #yum --skip-broken update
    
    usually solves most problems with update.
  • This option that I put here is in the case of a package that we are to lower is with problems. Because with this option it not low one only leaves of the package, more he avoids that the package is lowered that this with ais dependences with problem.
Sign In or Register to comment.