Welcome to the new Linux Foundation Forum!

Help

Hi folks

I am starting an online course with the local college...with linux, the browser requirement is netscape 4.78...but i can't seem to get it installed....i'm not that good with linux...when installing i get this window that i don't know what to do wth....like when it asks what to open with or what to install with or something like that....would someone be able to help me with this?

Thanks

Anita

Comments

  • Goineasy9Goineasy9 Posts: 1,116
    There isn't a Netscape browser any longer. Firefox is the modern incantation of Netscape. Maybe you could start off telling us what version of Linux you're running and maybe be more specific about what you are doing and what you see on the screen when you are trying to do it.
    ....like when it asks what to open with or what to install with or something like that...
    .
    That is not a very descriptive explanation of what is happening.
Sign In or Register to comment.