Welcome to the Linux Foundation Forum!

Mounting Linux Share location


Aloha all,

one of these days I’m going to get the handle on Linux....

I’m having a issue, I am busy creating a backup process for a 2 way backup to happen.

Currently a windows machine is backing up a location from a linux server.

Now I want to have the Linux system back it up for a overlay period, so busy creating cronjobs etc etc..

Now issue is when I want to mount the location.

I took the mount command I’m using out of the .sh I created with the logins and cp commands etc, and tested it but still no dice.

What I’m getting is this.

[root@mz-backup root]# /bin/mount -t smbfs -o username=<userName>,password=<Password> //mz-server1/Backup_Windows/backup /mzpine/
Could not resolve mount point /mzpine/
[root@mz-backup root]#

Also tried replacing the servername with its IP same issue.

I can ping the IP from this machine no issues.

Any suggestions / Help would be greatly appreciated.

Thanks in advance.


  • mfillpot
    mfillpot Posts: 2,177
    The error message is stating that it cannot find the mount point that you specified. Are you sure that directory /mzpine exists on that particular system?
  • Babu_R
    Make sure that the mount point exits and use absolute path for the mount point, if the mount point "mzpine" is not in the current location.
  • Digiza
    Digiza Posts: 11
    Hey Guys/Girls sorry for the LONG as responce time on this one.
    Been busy studying got to write exams soon.

    OK I figure that one error now having issues
    [root@mz-backup /]# /bin/mount -tsmtbfs -o username=sao,password=Passw0rd // /mz-pine_temp/
    mount: fs type smtbfs not supported by kernel

    How the monkeys you find the right tag line for the -t option?

    Thanks, sorry Im being a ass I know.
  • Digiza
    Digiza Posts: 11
    Hi mfillpot thanks that gave me the info I needed, sorry for the late responce to this.


Upcoming Training