Welcome to the Linux Foundation Forum!

wow, couldnt even get my first post posted


this is ridiculous



  • mfillpot
    mfillpot Posts: 2,177
    It is posted, what exactly is the problem?
  • oberto
    oberto Posts: 4
    well, mfillpot

    at least i know i have reached someone
    thanks !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    you have no idea

    i spent almost an hour before getting a fairly simple post ready
    and when i pressed the button to post it got some error message sorry forgot which
    back one page hadn't pseudo-saved it

    real trouble
    some of it me-related (autism, and some other stuff)

    at the moment ubuntu-related

    been trying to get to grips with ubu for almost two years, but i am never getting it stable

    really stuck now

    problem is i cant even download OpenSuse when following the right procedure; tried it at least three times
    and always get stuck when i need to click some stuff that is not made available for clicking;
    also, About Ubuntu and Help cannot be activated; Icons (plus their functioning) have disappeared from top panel

    other stuff too
    had someone assist me online, he got me onto ubu, but he never gets it, that what i am seeing simply does not correspond with what should or should not be there... assumes to much things are ok, when they clearly are not...

    just blames me, and it has gotten me nowhere

    also, and i believe mainly because for some reason all our contact is typing (texted IM) based (apart from some remote sessions in the beginning), i think it is almost impossible to describe stuff that goes on by typing for hours, what could be said in an instant

    have real trouble also with keyboard, not only due to poor typing skills

    real problem is: never before my late diagnosis of autism, have i come to be forced to fail at stuff, therefore it was simply never noticed that i have a information-processing problem

    this is essential to all autism, sadly in my unusual case, i have very little VISUAL memory (or visualisation skills)

    i even have trouble with simple passwords... it was just never seen before

    i cannot believe this has to be it as far as linux goes;
    i really dont want to go back to windows, cant even really afford it (money is a prob, and one reason for going linux anyway)
    certainly cannot afford mac

    thoughht Mandriva (but the russians)

    now think mint (MUST have flash, and must be working, and both same go for Java)
    but prefer trying OpenSuse, or even a more stable one-time expense one (there is some room)

    problem is first how to get any LiveCD downloaded, and get me going fairly basic (as basic as poss)

    HOWEVER, even willing to stick with ubu
    but MUST have someone to TALK through some of this stuff

    i dojt understand what is going on

    i have once translated an entire suite, help files, caption files and all; it simply cannot be just me

    would there be anyone in english or dutch (personally i prefer english) who would not mind at least ONCE to see if we can get somewhere with coaching via SKYPE


    for email: robert.oblio@gmail.com

    obviously, payment is problematic; but i should provide an interesting case for any developer, and i can promise one thing: i can improve anyone's quality of playing Spades.
    anything else will be considered/// you have no idea what i could do if I get this together...

    but i simply can not do it on my own...

    i am now looking for someone
  • mfillpot
    mfillpot Posts: 2,177
    Wewill be patient and help.

    Judging by your issues either your installation disk was bad or you are having hardware failures. I think it is a result of the first option.

    You should see if you have a local lug to ask for a disk or see if a friend can burn a new installation disk for you. In addition see if you can get the ultimate boot CD to test your hardware.
  • oberto
    oberto Posts: 4

    from the start I have felt something was wrong from the start, and a disk would be nice; sadly i know nobody at any suitable distance who works with Linux

    next, i have found that poverty does does affect 'friendship'
    getting a disk that way will be very... well... not for nothing did i finally end up here

    search for non-ubu specific linux in Dutch, and you ONLY get ubuntu fora -
    i have left messages here and there - no other response than here (so much thanks for that!)

    what is 'the ultimate boot CD' ?

    shops around here... really, everybody only speaks MS

    if it's all going to be this laborious this time, and without the confidence it will actually work....

    i need someone to talk with, and i do mean talk

    tesing my hardware in ubuntu always successful, always says things work, when they don't

    but with the time it';s already costing me to even finally reply...

    i just wish there was no such thing as computing

    sick and tired

    and maybe already driven mad... i can't seem to cope
    so sorry i biothered
  • mfillpot
    mfillpot Posts: 2,177
    you can download the ultimate boot cd from http://www.ultimatebootcd.com/, they also have options for getting a physical disk.

    As for ubuntu, they have an option for having them mail you a free disk at http://www.ubuntu.com/desktop/get-ubuntu/cds , it may take a while to be received but you will get it.

    Once you are able to install from a verified disk and potentially test your hardware then your issues will be gone and you can enjoy computing again.
  • oberto
    oberto Posts: 4
    Hi Robin,

    Many thanks for your supportive response. I have to say, I tried taking notes when someone helped me onto Ubuntu; and it grew into a jungle... at times I don't even understand what the hell I now did wrong...

    I am getting worried again, after a good spell, as I have finally succeeded at least in downloading, and even installing openSuse.

    I find however, I am still dealing with the same trouble, or at least similar.

    My typing is giving me so much trouble; if only because I simply have even given up trying to learn typing without always having to look at the keyboard, truly hammering with three (or four) finger, and continuously hitting another target (especially Cpslclk really kills me; but you can imagine that is a fairly safe key to hit.

    Whatever happens, I cannot blame Ubunt anymore, and YaST indeed provides much more control (and especially overview) (because basically I do sort of 'know' or better 'am aware' of what it is I would need to do).
    I am finding now however, that it is more basic than that. I am not getting to that level of problem..., it all the choice.

    Not only is there way too much choice, once something is chosen, there are about one hundred way to get it done, and a zillion posts of all no doubt very well meaning enthousiasts, and they are all slightly different, and in the end...

    I am totally lost. I'll give you a couple of examples (also because I don't think I am really to blame: much of this is very much due to the entire Linux way of doing things).

    I had that working under Ubuntu; in my start up menu and it nicely appeared in the top panel, and it appeared in a nice little window when clicked.
    So, I need to get Skype working. (Had even posted a call for 'skyped' linux help there). Didn't find it the normal way (because I can't seem to get through to the third partied, or at least not in a way that makes enough sense to me. So I surf to Skype.
    There, I find there is ONLY the beta2.1 version, but it nicely has a special openSuse download. Wow... rarely have I downloaded something so smoothly.

    So it's there. But I cannot get an icon on my top panel - actually there is at LOT of stuff I want on my panel, which I cannot seem to find anymore. Firefox would be useful. Had disappeared in my latest Ubuntu as well.

    My Skype doesn't get activated AT ALL... nothing happens.
    I suppose I have lots to do before that happens - and I have been trying to read some of the info on the subject...
    my mind is simply not taking it in... i am literally not grasping it, it is all toooooooo much.

    Now that should not be a problem, because who needs a beta version anyway.


    It could have been so easy...

    And it's not just Skype now.
    There will be an AWFUL lot of work that needs to be done before I finally can have Java working in a manner that I have been NEEDING for over a month now.
    And that is exactly the same kind of work...

    It is EVERY step of the way with everything I try to do.

    I think typing this response may have decided it for me...

    And the information you get:
    Why couldn't I download openSuse earlier: BECAUSE

    ON ADVISE I used the DownloadThemAll App (especially got that for that purpose) and downloaded using Metalink. How wise.
    In the end, it worked smoothly AFTER I did not tick the DownloadThemAll box, but another one.

    I think I have to be wise, and decide Linux is not for me.

    I hated Windows.

    I think computing is not for me.

    And all I wanted was to play Spades Online -- and have some normal communication.
    In stead: I sit doing useless pc-non-administration and playing Mines.

    This has now cost me a laptop, and the present pc. Both new. Incredible. Plus all the extra stuff. Because the original keyboard wasnt gfood enough, and the mouse wasnt good enough.


    this hasnt turned out the reply i thought i would write :[[[


Upcoming Training