Welcome to the Linux Foundation Forum!

no internet on ubuntu 10.04

hello, for a while, i have been using the jaunty distro of ubuntu... HATED IT. but now i have the lucid distro and it is amazing. except for the fact that i can only connect to the internet with an ethernet cable. Even with every single driver that it gives me with the manager, i cant connect to the internet over wifi!!!! i mean i have it set up perfectly, it even shows me that i am connected to my wireless. if there is any way you could help, please do!!! thanks!!!!!!!!!!!!!!!:blink:

Comments

  • Goineasy9Goineasy9 Posts: 1,116
    In order to help you, your going to have to give us more information. What wifi card are you using, on what type of computer. Give us a detailed description of your problem and your hardware.
  • Goineasy9Goineasy9 Posts: 1,116
    I just noticed that you posted the same question in the Ubuntu section. Please don't double post. I'll leave this thread going and delete the one in Ubuntu.
  • mfillpotmfillpot Posts: 2,180
    This question was originally posted in one of the Ubuntu groups on the site (http://www.linux.com/community/groups/viewdiscussion/2170-internet+on+1004?groupid=231), I requested for him to move the discussion here.

    Can you please explain what you mean by it shows up but it will not connect and can you tell us what applications you have used for testing and how you used them?
  • ya sorry about that, just trying to cover all of the bases. and dont worry about it, for some reason, when i installed wicd for my wifi replacement, and rebooted, it started connecting perfectly!!! thanks mfillpot for posting on another thread about it. and sorry to easy for double posting
  • mfillpotmfillpot Posts: 2,180
    beansoup wrote:
    ya sorry about that, just trying to cover all of the bases. and dont worry about it, for some reason, when i installed wicd for my wifi replacement, and rebooted, it started connecting perfectly!!! thanks mfillpot for posting on another thread about it. and sorry to easy for double posting

    It is good to see that wicd is working. Are the issue currently resolved or are you still have problems connecting to your network or websites?
  • internet is working now... idk why tho all i did is download wicd
  • mfillpotmfillpot Posts: 2,180
    It sounds like you have something wrong with your networking configuration and since wicd builds the config files on demand it will correct the issues.
Sign In or Register to comment.