Welcome to the new Linux Foundation Forum!

No Audio on ASUS A3A

hi! i have a problem about my sound on my laptop Asus A3A. i hope you help me about this my problem.. im using Ubuntu 10.4 LTS desktop.. THANK YOU...

Comments

  • Goineasy9Goineasy9 Posts: 1,116
    Did you just install? You could check the sound preferences in the menu and make sure that the output is set correctly and that all the sliders have the volume turned up.
    In fedora we have access to pavucontrol, which is a pulse audio volume control app that helps set volume with pulseaudio. It should be available in Ubuntu also. There is also an app called paman, which is a Pulseaudio Manager which can also be helpful setting up sound.

    I hope this helps.
  • hi! THANK YOU for give me an idea about this.. its still no sound if i put my earphone jack, if i remove its still have a sound.. they have other way i can do for make my sound work perfectly? THANK YOU for help.....
  • marcmarc Posts: 647
    haliparotin wrote:
    hi! THANK YOU for give me an idea about this.. its still no sound if i put my earphone jack, if i remove its still have a sound.. they have other way i can do for make my sound work perfectly? THANK YOU for help.....

    Do not understand you :S

    Do the files play but there is no sound? They do not play? Do you have the proper plugins installed? (gstreamer...)

    Run "alsamixer" in a terminal and check if the channels are muted...

    Regards
  • mfillpotmfillpot Posts: 2,180
    I really don't understand exactly what the problem is.

    If the problem is that audio works from the speaker by not the headphone jack then that is a direct result of your audio chipset not being fully supported by the drivers that are included in your kernel, I have that issue with my laptop, in my case there is nothing I can do until the driver development team fixes the audio driver.
  • hi! thank you for reply.. @ marc sorry.. actually my laptop have sound in built-in speaker.. but if i connect my earphone to the jack there have no sound but my earphone work to other. @mfillpot i think you correct..i hope there have a way can solve this.. and i think not all drivers support by Ubuntu OS. Thats why other cannot shift to Linux because of drivers issue....
  • mfillpotmfillpot Posts: 2,180
    My recommendation is for you to report this issue through the ubuntu bug reporting system. Once they receive the report they should begin trying to figure out what is wrong and in most ccases they fix the issue and pass the updated driver on to the entire Linux community.
  • marcmarc Posts: 647
    haliparotin wrote:
    hi! thank you for reply.. @ marc sorry.. actually my laptop have sound in built-in speaker.. but if i connect my earphone to the jack there have no sound but my earphone work to other. @mfillpot i think you correct..i hope there have a way can solve this.. and i think not all drivers support by Ubuntu OS. Thats why other cannot shift to Linux because of drivers issue....

    I guess you'll have to file a bug report to Ubuntu...
Sign In or Register to comment.