Welcome to the new Linux Foundation Forum!

Having trouble with .ISO images

Greetings all,

I have used Unetbootin and universal usb installer to make a bootable flash. I get around 51 errors with both programs. They successfully install the Ubuntu stuff on the flash, but it will not work upon boot up. I have an Acer net book, and I have updated my BIOS. My only guess is that I somehow got a bad .ISO image. Thus the errors in both flash boot programs. How does this occur and how can I get an ISO image without errors. I have already downloaded the ISO multiple times to correct the issue, but it still refuses to work. Could it be another issue?

Thank you in advance

Andy

Comments

  • Goineasy9Goineasy9 Posts: 1,116
    It's a holiday weekend, so I don't know if too many folks will be around today. I use Fedora (apps are very similar to Ubuntu since they both use Gnome desktop). I do believe Ubuntu comes with a Live USB installer, maybe someone here will take pity on us and come up with the apps name. It might be "liveusb-creator", since that is what the Fedora manual points to. I'll give you 3 links to look at. The first is the liveusb-creator site, the second is the instructions from the fedora manual and the third is an alternative site I keep linked because it was useful in the past. Read them over and maybe you can find a solution to your problem. And hopefully, some other suggestions may come in on how to work around your problem. I don't think you getting repeatedly bad iso's, it's probably the way your laptop handles boot from a usb stick, or the way the stick was created. Maybe looking over the instructions on the sites below may help you work out what's going wrong.

    https://fedorahosted.org/liveusb-creator/
    https://fedoraproject.org/wiki/How_to_create_and_use_Live_USB
    http://www.linuxliveusb.com/
  • mfillpotmfillpot Posts: 2,180
    I have seen this issue before from the ubuntu liveusb-creator. It may be the way that the application is handling the iso file or that some files it needs are no in the iso. Can you please post your error messages from the usb image creation process in here?
  • TbunnyTbunny Posts: 10
    The program won't allow me to copy and paste the error messages. I will work on writing them down and transferring them.
  • TbunnyTbunny Posts: 10
    I tried the fedora live usb creator. I still get errors. It boots to a system message and flashes errors and then to a blank screen.
  • TbunnyTbunny Posts: 10
    Error Messages given by Universal Installer

    7-zip diagnostic messages

    1 Data error in 'disk\casper-uuid-generic'/ File is broken

    so on and so on ad nauseum to 51
  • adnhackadnhack Posts: 16
    Hi dude, I got an Acer Netbook too (aspire one ZG5) and I try the Fedora USB creator and I got a lot of errors too, after then I just use the Linux-Live USB Creator and this one works fine. You can make your usb bootable and install the Fedora (or whatever Linux flavor you want) with no problems. Hope this can help you

    Source: Voices in my head
  • Sorry to hear of your problems. i suggest you go with a "lighter" distro for a netbook -- like lubuntu 32-bit or antiX M8.5. For the latter on a USB stick, please see http://www.linuxquestions.org/questions/mepis-64/have-you-tried-the-antix-usb-boot-from-a-flash-memory-stick-692909/ . The same applies for M8.5 as for M8.0, FYI.

    Best wishes for success! think_cut.jpg
Sign In or Register to comment.