Welcome to the Linux Foundation Forum!

getting rid of dual boot ubuntu option

so i was on my aunts desktop, and i installed ubuntu via wubi installer.

the screen wasnt align right or anything probably due to a driver not being installed. anyway, i wasnt sure they really wanted it and i didnt want to have to mess with it to much. so i booted into windows and deleted ubuntu in the add/remove programs section.

when booting up i still get the option to boot into ubuntu, is there a way to get rid of this?

im not sure it will even boot into it i haven't tried but it does have the option to.

any help appreciated.....


  • mfillpot
    mfillpot Posts: 2,177
    We need to know what version of windows you are using, in windows XP is is easy to modify boot.ini, but in vista and windows 7 you have use a tool that is downloaded from the internet to modify the windows bootloader.
  • its xp that im using.

    so in xp how do edit the boot.ini? is it in system files then boot.ini then delete one for ubuntu? im guessing here havent actually checked it.
  • mfillpot
    mfillpot Posts: 2,177
    It is pretty easy, locate the file at C:\boot.ini, open it in notepad , delete the ubuntu line(s) then save and it will be fixed.
  • MikeEnIke
    MikeEnIke Posts: 88
    Had to do that before myself, it's surprisingly painless.
  • its labeled as read only, i just use the properties to uncheck read only and then delete the ubuntu line and save it correct? i would just try it but its not my computer so i just want to make sure. but i did find boot.ini

    read only is probably windows just trying to protect itself.....

    EDIT: whent ahead and did it. so basically it comes up to a black screen when you reboot with a cursor but doesnt display any options. i hit enter, and it booted to windows, so im guessing if i didnt do anything then it would have done its 30 second count down the booted up, but i basically selected windows when i hit enter. so which part do i need to delete next, windows under the OS list in boot.ini, or the boot loader timeout=30 and where it says the windows partition is the defualt? or do i change the timeout to 0?
  • mfillpot
    mfillpot Posts: 2,177
    Now you can change the timeout to 0 and it will jump right through the blank selection screen.
  • Thank you very much! works good now!


Upcoming Training