Welcome to the Linux Foundation Forum!

problems with installing Ubuntu: GRUB loading



I just got my new Laptop with no OS and I have been trying for a few days to get linux on it.

But after I install it and restart my laptop I get stuck on black screen with "GRUB loading".

I have tried Ubuntu 9.10 and 8.4.

Same problem. Only with 8.4 I get "GRUB loading stage1.5"

I can run ubuntu directly from the CD. Tried to reinstall GRUB, but no luck.

Would anybody have an idea what is wrong?

Here is the description of my laptop: http://www.one.de/shop/product_info.php?cPath=213_215&products_id=3881


  • mfillpot
    mfillpot Posts: 2,177
    I have been seeing this more often lately and it seems that something on your system it trying to push windows related tools, were something has pushed a "host protected area" on your hdd. If possible I would recommend that you zero fill your disk to remove any data remnants and try to install it again. To zero fill you will have to go into the terminal on the livecd, run "fdisk -l" to find out your hd designation (ex../dev/sda, /dev/hda,...), then in the terminal type "dd if=/dev/null of={hd} bs=512". This will take a while, but when it is done all past data on the disk is erased including anything from the mbr.


Upcoming Training