Welcome to the Linux Foundation Forum!

Installing Ubuntu in Boot


Hi every one

I have some problems here so need a help from my friends

Can you Help me??

I want Install Ubuntu in boot mode but in partitioning step it say there is no Operation system before and get

all of my hard to me (all of 320GB ) to installing the ubuntu in, but if it comes up in live CD I have 6 Drives in my computer

However ,in the Installing inside Windows there is no Problem.

before that I installed the ubuntu on my computer and I know in this step I should delete the last Drive and Creating new partition with ex3 and also root path but int this Status I cant do any work and my partition destroy.

please Help me.......:( :(

and before any things a special thanks to any person who help me.

excuse me because of my bad English.


  • mfillpot
    mfillpot Posts: 2,177
    This is one of the new issues with the latest release of ubuntu. What you want to do in the installation options is to do the manual partitioning, this will allow you to choose your swap, / (home, and other partitions for installation. In those options you can just choose to overwrite the old ubuntu partitions with the new installation.
  • amirsanaii
    thanks to your answer but i know i should go to manual and choose the swap and / but i dont want lose my partition and in this case i need the ubuntu installer show me my Drives for example sda1 sda2 and I preparing a 50 GB in ex3 format apart from the another NTFS Drives before but in the manual mode dont show the sda1 and sda2 and so on. before that it shows in different colors (Green,,,Brown,,,white,,,and so an)
    one of my friend said to me he has some problem like this and he do some work on his BIOS setup in his computer,s Hard
    about IDE and usb and somethings like that and he solved his problem.
    so what should i do ??
    i love having ubuntu and testing Open Suse too.
  • mfillpot
    mfillpot Posts: 2,177
    Ok, thanks for the prompt reply, now I know exactly what you are saying. I have not yet experienced this issue, but I have seen other reports of it, the issue as I understand it is that the partiotioning application in the Ubuntu 9.10 installer is not corerctly displaying the structure of your installed drives. You can try to go into BIOS and change the SATA type settings to see if that will allow the BIOS to read it correctly. I will experiment on my system tonight to see if I can get the same issue as you and resolve it if I can. I will update you when I have made progress.

    If anyone else has had this problem and fixed it your input would be very helpful.


Upcoming Training