Welcome to the Linux Foundation Forum!

Bios Bug help required please!

Hi.

This is my first post and I'll jump right in with a question!

I installed the Ubunti 9.04 (64 bit version) and found that on boot up I got the following error message:

"0.348000 MS Bios bug....8254 timer not connected to IO-APIC"

After this it boots (I hear the boot up music) and end up with a blank screen. Every time. The only option is to crash the system.

So although my Acer has a 64 bit processor I then tried installing the 32 bit version. Same error message as before except it will boot and run normally. Quiet well in fact. Once in a blue moon I do get a blank screen but its very rare. The only thing that doesn't work is I cant seem to set the system clock and have to do it in the bios setup.

I also get this error msg if I boot from the live CD.

I have tried flashing the bios with an update but no difference.

From what I read this problem usually occurs when one a newer motherboard with an older OS not the other way round as in my case.

Any suggestions or perspectives on this problem?

Mike

Comments

  • I don't know if your problem is the same, but I have seen several Acer laptops with 64-bit processors, that cannot (for some reason) handle a 64-bit OS. On the Acer laptop I used to have, I tried 64-bit Linux and Windows, neither worked. For me however, it was a cooling issue, the processor would heat up so bad it couldn't work. On that machine I just stuck with 32-bit.
  • woboylewoboyle Posts: 501
    Since you tried updating the BIOS, it is possible that you are SOL using this system reliably with Linux. I would suggest contacting Acer about the problem since they generally support Linux on their systems.
  • I encountered this kind of problem last week. Anyone here knows how to configure this kind of problem?
Sign In or Register to comment.