Welcome to the new Linux Foundation Forum!

JMTek HY554 USB Sound device - Cant get it to work

Hello,

I using Mandriva 2009.0 on my laptop.

I bought a "USB 3D sound" usb device off eBay and am trying to get it to work.

At the moment, i have the usb device plugged in and it appears

in lsusb and i have the snd-usb-audio module loaded. When i

go to drakconf and check the hardware that is detected, the

internal soundcard (a realtek) appears in the soundcard section

and looks fine. the usb device appears in the USB sound devices

section and appears fine, but at the bottom in the "Unknown/Others"

section the usb device appears again. When i go to sounds options,

it only shows the internal soundcard. If i go to preferences in the

volume control, to select the output device, it has the realtek card

listed twice, as the snd_hda_intel and the reatek AC880 but no usb device.

Does anyone have any advise?

I can run any commands ye need or upload pics to help.

[[email protected] cdoyle]$ lsusb

....

Bus 006 Device 006: ID 0c76:1605 JMTek, LLC.

....

[[email protected] cdoyle]$ lsmod | grep snd_usb_audio

snd_usb_audio 83840 0

snd_usb_lib 19456 1 snd_usb_audio

snd_hwdep 10884 2 snd_usb_audio,snd_hda_intel

snd_pcm 72836 2 snd_usb_audio,snd_hda_intel

snd 52772 8 snd_usb_audio,snd_rawmidi,snd_seq_device,snd_hda_intel,snd_hwdep,snd_pcm,snd_timer,snd_mixer_oss

usbcore 137200 7 snd_usb_audio,snd_usb_lib,usbhid,uhci_hcd,ohci_hcd,ehci_hcd

Comments

  • Have you tried using pulseaudio to configure your sound devices? I found that very easy to use.
Sign In or Register to comment.