Welcome to the new Linux Foundation Forum!

Unable to load the AWS ELB on 443 port but able to access ELB url on 80 port...

vilasMankalavilasMankala Posts: 1
edited October 2017 in Cloud Computing

I have 2 webservers under AWS ELB. Each webserver has one virtual host file and bundle.crt, .key files. When I tried to load the ELB with http then its directing to the webservers fine but when I use https://ELB url then I am getting below error.

Error: The site cant be reached 


This site can’t be reached aroi-nva-prd-api-lb-816139734.us-east-1.elb.amazonaws.com unexpectedly closed the connection. Try: Checking the connection Checking the proxy and the firewall Running Windows Network Diagnostics ERR_CONNECTION_CLOSED

I am tried various options to troubleshoot this issue. I changed the certificates in webserver, I changed the listener ports on the ELB servers, I checked the security group of instances and ELB, I verified the httpd.conf file, verified ssl_conf file but I didnt find any server level error or misconfigurations. All seems to be good at server level but still I am facing above issue. When I tested my web url in ssltest site then I got "The secure protocol is not support" error. I am not sure how to proceed further. 

 

Comments

Sign In or Register to comment.