Welcome to the Linux Foundation Forum!

RE: Hypervisor (VMware Player/Workstation) Programs and Where to Find My Ubuntu 14.04 OS...

silver2row Posts: 29
edited December 2016 in LFS201 Class Forum

I was told that I would receive an e-mail with my VMware Workstation Ubuntu 14.04 OS for Hypervisors. I have not received an e-mail. Exactly how long does it usually take for this e-mail to come through?

I did start my LFS201 course and I found a print-out with information on where to go to get this Hypervisor OS for Ubuntu.


I have been unsuccessful so far. I have not been able to put the Ubuntu 14.04 OS into my Hypervisor Program. Please send ideas or guidance.


P.S. If you understand, please try to reply. I sure could use some help on getting started.


  • Hi,

    Can you explain what are you trying to accomplish, please? Do you want to install vmware and get Ubuntu as guest?



  • I have VMware and I want to install the version of Ubuntu 14.04 for my VMware (Hypervisor). I noticed that there are specific distros for VMware. I tried and I failed. I have downloaded Ubuntu to my VMware before but I was unable to update the system using the command line.


  • coop
    coop Posts: 913

    Either go to www.ubuntu.com and download their install image and then run our ready-for.sh script on it, or download the Ubuntu 14.04 images from https://traiining.linuxfoundation.org/cm/VIRTUAL_MACHINE_IMAGES, as described in emails (please please read the 0000README file), unpack the file and click on the directory within vmplayer and select the .vmx file and start running.  It should be pretty trivial.


  • Hello...I will try the image at ubuntu.com again. I will run that ready-for.sh script and see how things go. I already tried the virtual machine image for ubuntu. I could not get it to work with my VMware Workstation. I read the information too. The info. on the README file is how I started to get things working from the .gz file. I get a feedback error that states "There is no .vmdk file." I have the .vmz file but it would not work.


  • coop
    coop Posts: 913

    if you unpack the file you should see something like:

    c7:/VIRTUAL/VIRTUAL_MACHINE_IMAGES>tar tvf Ubuntu-14-04.tar.gz 

    drwxrwxr-x coop/coop         0 2016-10-17 11:18 Ubuntu-14-04/

    -rw-r--r-- coop/coop         0 2014-04-17 14:27 Ubuntu-14-04/Ubuntu-14-04.vmsd

    -rw-r--r-- coop/coop      3435 2014-10-23 15:13 Ubuntu-14-04/Ubuntu-14-04.vmxf

    -rw------- coop/coop      8684 2016-10-17 09:50 Ubuntu-14-04/Ubuntu-14-04.nvram

    -rw------- coop/coop 7244349440 2016-10-17 09:50 Ubuntu-14-04/Ubuntu-14-04.vmdk


    so the .vmdk file is definitely in the tar ball



  • Hello...I unpacked the tar ball with 7-Zip. I found how to make my system work, i.e. so I thought. I keep getting error messages. The messages state that my .vmdk file cannot be found. I found the .vmdk file but my computer is denying me access to uploading the image to VMware. I will try again and get back to you.

  • luisviveropena
    luisviveropena Posts: 1,102
    edited December 2016


    It may be easier to install Ubuntu from the iso that you can get from the Ubuntu website, so you don't need to unpackage any file. You also can search videos in youtube by 'install ubuntu 14.04 on vmware', you will find many. 



  • Hello...should I use my username and password or should I use what they have listed on my Welcome Sheet for the Virtual Machine Images page online? I have Win 10 now and not Linux but I will use my VMware.

  • I cannot install my Ubuntu without the ISO Image for some reason. The system I am using keeps sending error codes. One is the .vmdk image is corrupt. Please send guidance.

  • coop
    coop Posts: 913

    I'm confused.  If you cannot build your own image or use ours maybe you just have a bad vmware or don't know how to use it.  Maybe you should try Oracle Virtual Box?  It is just as good and a lot of people use it and is pretty easy to use.

  • Hello...I have put other iso images on this VMware before. I will keep trying and get back to you. I did get the ISO Image registered on my VMware but I cannot build. I get an install error that states there is no OS for Ubuntu. I used the ISO Image from the Virtual Machine Images. I will use the other Ubuntu Image they have available. Maybe this one will work.

  • silver2row
    silver2row Posts: 29
    edited December 2016

    Hello...I got the Ubuntu 16.04 LTS to upload onto my VMware Player. I had to use an ISO Image. If I need other help, I will post again. I am sorry for all the issues.

  • Hi,

    I'm glad that you have a virtual image to work with. That's just the beginning of the stuff and there are many labs to complete.

    In case of any another issue, please open a new thread.




Upcoming Training