Welcome to the Linux Foundation Forum!

Lab 10.1, lost pass-through device when reboot (Ubuntu 14.04)

Options
xbreo
xbreo Posts: 1

Hi everybody,



I did again the Lab 10.1 (Disk Encryption) in a Lubuntu 10.04 virtualbox VM.

.

I did it even exactly as it is in the solution, but after rebooting I loose the mapper, I even do a ls /dev/mapper/ and the 'secret-disk' pass-through device is not there. I tried in a Fedora VM, and it worked...

 

I was checking for information, and some people reported this or a similar bug to Canonical, but they discarded it.

Did anyone of you had the same problem? How do you solve it, please?

In advance, thank you very much and best regards



B.

Comments

  • luisviveropena
    luisviveropena Posts: 1,173
    edited September 2016
    Options

    Hi,

    Do you have any error message and/or log file we can look at?

    Regards,

    Luis.

  • coop
    coop Posts: 915
    edited October 2016
    Options

    Ubuntu 10.04 is 6 years old and completely unsupported.  Have you tried this on a more recent Ubuntu?  Say 14.04 or 16.04?  We make no attempt to have things work on distros this old :)

Categories

Upcoming Training