Welcome to the Linux Foundation Forum!

Debian hangs on loading initial ramdisc


I am a new to Linux and recently I installed Debian 8 on my laptop Asus x552cl via virtual box. However, when I try to log in the system it freezes on loadin ramdisc and there's nothing I cad do to make it work. I thought it was because of my Nvidia video card. I disabled it with device manager, tried to reboot the Linux, but it didn't help. Also, when I was installing Debian it took nearly 30 hours to complete it plus before that I had tried to get Ubuntu as second OS, but I ran in the same black screen of death where Debian has been. Also, I have Windows 8 as the main system What may it be and how should I fix it? Also, it completely freezes, i. e. I can't call the console.


  • das1
    das1 Posts: 1

    well i installed debian too in mac i did it all instalation correct but after ask me the password of lvm, which i entered but not accept also i tried to initialized commands to mount command but dont go to the root


Upcoming Training