Welcome to the new Linux Foundation Forum!

Live mode + install fail on 3 different distros

Basically, i tried installing ubuntu gnome, didn't work. "grub"(idk, where 'try xxxxxx' and install 'xxxxx' is) loads, i choose install or live mode. text appears(ignoring BGRT, failed to claim ressource 1, platform device creation failed: -16, FB_FLUSH_TIMEOUT...) loading screen for distro shows up. loads. then the computer reboots back to win10. tried also with fedora and kali. same text+reboot. usb formated with rufus, in mbr for UEFI. bios is UEFI with secure boot disabled. computer is acer aspire v nitro black edition. and usb stick is emtec 16GB.

 

 

 

 

 

Comments

  • it might be a video card issue. Sometimes nvidia cards can cause issues.

    Try this, when you get the grub menu, hit either TAB or e (at the bottom it will say "hit X to edit"

    You will get a long list, You are looking for the line that begins with Linux or Linux16. Go to the end of line (will probably end with something like quiet rgbh. Delete quiet (this will allow you to see more boot messages) and add nomodeset (this will tell it to ignore the nvidia card for the moment). See if this helps.

Sign In or Register to comment.