Welcome to the new Linux Foundation Forum!

ATI DRIVER PROBLEM & UBUNTU 11.04+ **REALLY SOLVED

RickSMORickSMO Posts: 123

Well, refusing to give up, I installed ubuntu 11.04 again, and installed the ATI Driver again, knowing my screen would go black. Then blankly starred at it, trying to understand .why I was having this issue. Then I more closely examined the error on my now black monitor screen:"Input not supported" .

Interesting I thought, so then it hit me, wait a minute, I have two monitors setup a normal 15 inch LCD, and a HD projector I have setup to my cable and my computer. So I turn the projector on, and to my suprise, there is my computer desktop in perfect order using the driver in ubuntu 11.04 that I have been so pissed off at ubuntu over lately.

It works fine, however it requires a HD monitor/Projector that is compatible with the frequency it works on by default.

Problem Solved, need a new monitor before I re-install it tho.

REALLY SOLVED: I thought this was the case, but I fixed it! Finally! Haha! So after installing Fedora 15 with KDE and installing my ATI Driver I had the same issue as ubuntu did, after installing the new driver I reboot, and the screen goes black displaying "Input Not Support"

This time I turned my projector on which it was working with and opened up my display settings, turned my monitor refresh rate to "Auto" and poof my screen came back!

So it turns out, that with the new linux and installing the driver my monitor does work fine, it just gets set to a refresh rate that is not supported and needs to be changed back, or set to auto.

Very happy I solved this! Was causing issues with anything needing 3D acceleration not having this!

Comments

  • marcmarc Posts: 647
    RickSMO wrote:
    Well, refusing to give up, I installed ubuntu 11.04 again, and installed the ATI Driver again, knowing my screen would go black. Then blankly starred at it, trying to understand .why I was having this issue. Then I more closely examined the error on my now black monitor screen:"Input not supported" .

    Interesting I thought, so then it hit me, wait a minute, I have two monitors setup a normal 15 inch LCD, and a HD projector I have setup to my cable and my computer. So I turn the projector on, and to my suprise, there is my computer desktop in perfect order using the driver in ubuntu 11.04 that I have been so pissed off at ubuntu over lately.

    It works fine, however it requires a HD monitor/Projector that is compatible with the frequency it works on by default.


    Problem Solved, need a new monitor before I re-install it tho.

    Have you tried without having the projector plugged in?
  • RickSMORickSMO Posts: 123
    Yes, because the projector was turned off most the time during these issues.
  • marcmarc Posts: 647
    RickSMO wrote:
    Yes, because the projector was turned off most the time during these issues.

    Turned off doesn't mean it was not plugged it...

    Regards
  • RickSMORickSMO Posts: 123
    how would it possibly make a difference?
  • marcmarc Posts: 647
    RickSMO wrote:
    how would it possibly make a difference?

    Because detection of a plugged device not always needs the device on. Specially if it's connected in a VGA port...

    Regards
  • RickSMORickSMO Posts: 123
    My projector is plugged into a S Video port, my monitor is plugged into my HDMI Port through a VGA to HDMI Connector, there both connected to the same video card at the same time. Trust me when I say, that isn't the issue. I realize it may sound like it, because what you might be thinking, is it switched to my projector or something since I was able to navigate and see my desktop.

    No, this wasn't the case, my monitor is and was the default screen, however I set my screens to "duplicate" so I was able to navigate enough to remove the driver once I figured out what has happened this last time instead of re-installing the entire operating system. My projector can be screwey and duplicate is just easier when I do happen to use the projector to watch movies.

    I really should have said all this to begin with, sorry for excluding it from my original post.
Sign In or Register to comment.