Welcome to the new Linux Foundation Forum!

Forum settings: post per page etc.

asedtasedt Posts: 96

Hi

I have tried to find settings to change the numbers of post shown on each page in the forum. It is 6 and I prefer to have more on each page. I think I looked everywhere but did I miss it? Please tell me where to change it or add this feature. It's not funny to have so many pages and is hard to get an overview of the thread.

Also in the "sub-forum" you can't see the names of the latest poster in the latest post column. I would really like to have that because it makes it easier to see who made the latest post in a topic whiteout opening it.

And whats up with the flood control? I'm just browsing the forums like normal but get these 15 seconds flood control messages? I almost lost one of my post, the text was gone but the browser reposted it when I pressed back + forward (thank god for that).

Best Regards

Aron

Comments

  • marcmarc Posts: 647
    And where's the threaded view....
  • Goineasy9Goineasy9 Posts: 1,116
    Even the moderators get the 15 second timeout. It is one of the problems that were discussed during the meeting at the collaboration summit. There are reasons it's there, it just isn't working correctly.

    I've never thought about a threaded view, if I understand what your looking for, we might have to ask if that's possible.
  • asedtasedt Posts: 96
    marc wrote:
    And where's the threaded view....

    That I did find, next to the search box. In the "sub-forums" or in a thread.


    EDIT: you can also set it in your profile settings.
  • Goineasy9Goineasy9 Posts: 1,116
    Ack ... Aron's right. Funny what you don’t see until you look for it.
  • marcmarc Posts: 647
    asedt wrote:
    marc wrote:
    And where's the threaded view....

    That I did find, next to the search box. In the "sub-forums" or in a thread.


    EDIT: you can also set it in your profile settings.

    I meant if it *worked*

    About the flood protection: it's *terrible*. A pain in the ***
  • mfillpotmfillpot Posts: 2,180
    The flood control is good, how many people can read, respond and post to multiple threads in 15 seconds? My opinion is that any responses that can be posted that quickly will not add value to the discussion.

    As for the visible post count, that is one the wishlist and will be worked on when higher priorities have been resolved.
  • asedtasedt Posts: 96
    mfillpot wrote:
    The flood control is good, how many people can read, respond and post to multiple threads in 15 seconds? My opinion is that any responses that can be posted that quickly will not add value to the discussion.

    As for the visible post count, that is one the wishlist and will be worked on when higher priorities have been resolved.

    Thanks for your answer. So it's for the feature then. +1 vote from me.

    Ah is that how the flood control is supposed to work, I guess it's does more good than bad but I got that message 5 times in a row trying to answer with this post. and before I did not post anything in may minutes and I did take long "breaks" between each try.
  • mfillpotmfillpot Posts: 2,180
    I have not experienced that issue with flood control in over a year, but we will put it on the log for the developers to look at the problem.
  • marcmarc Posts: 647
    mfillpot wrote:
    The flood control is good, how many people can read, respond and post to multiple threads in 15 seconds? My opinion is that any responses that can be posted that quickly will not add value to the discussion.

    As for the visible post count, that is one the wishlist and will be worked on when higher priorities have been resolved.

    If that was how it worked for it would be ok. The thing is that I can be out of the forum for hours, come back write a looooooooooooooong post that took me far far far more than 15sec to write and still get the **** message of the flood protection....

    And now that we are at in:

    Half of the times the "new message" flag in the forums does not work. I'm at the forums index and there's no new message. I click in the "show latest posts" link and magically... there *are* new messages!

    Hope we can find a solutions for this problems :)

    Regards
  • mfillpotmfillpot Posts: 2,180
    marc wrote:
    Half of the times the "new message" flag in the forums does not work. I'm at the forums index and there's no new message. I click in the "show latest posts" link and magically... there *are* new messages!

    Hope we can find a solutions for this problems :)

    Regards[/quote]

    This is new to me, this function has always worked perfect in my experiences. Has anyone else experiences this same issue?

    This is a great place to discuss your wish list, however the bugs should be sent to [email protected] with as much information as you can give including how you can reproduce the bugs.
    Marc, can you submit the flood protection issue and the "new message" issue to the bug report e-mail so the developers know who to contact to for more information?
  • marcmarc Posts: 647
    Whenever I have time to debug the issue I will (ya know, debugging takes *time*)

    Regards
  • asedtasedt Posts: 96
    Talking about wish list, I can't find any timezone settings. All times in the forums is 9 hours wrong for me :(
Sign In or Register to comment.