Welcome to the new Linux Foundation Forum!

Internet Explorer

II would like if possible to get my Paint Shop Pro editing prog to work in Ubuntu 10.10, but It comes up withe the message that it requires internet explorer to work.

Is it possible to install this into 10.10

Comments

  • Perhaps using wine but depends on version... details with distros and issues at WineHQ AppDB:

    http://appdb.winehq.org/objectManager.php?sClass=application&iId=76

    you can install IE using wine on ubuntu
  • LmanLman Posts: 52
    Wine is a very good program choice. But I just thought I'd give a little input by saying that if you find a program is slow on wine, you might try going to the properties and changing the compatibility mode for it, much like you would on a windows computer. :)
Sign In or Register to comment.