Welcome to the Linux Foundation Forum!

Which desktop version is stable enough to attend the exam

Hello,
i'm using fedora 34 as my desktop OS and while trying to run the CompatibilityCheck it didin't pass and had the message below :

Linux distributions using Wayland (such as Fedora 28) may experience issues with the Google Chrome Extension. Consider using an alternate distribution or operating system to avoid issues on your exam day.

Do you have any idea about a stable desktop version i can use to attend the exam without facing any errors during my exam ?

Thanks in advance for you help.

Comments

  • fcioanca
    fcioanca Posts: 1,144

    Hi @lhajouji ,

    For any questions related to exams, please reach out to our Customer Support team at trainingsupport.linuxfoundation.org. They will be able to assist you.

    Regards,

    Flavia

    The Linux Foundation Training Team

Categories

Upcoming Training