Welcome to the new Linux Foundation Forum!

new user cannot get sd card mounted

Hello all. I am a new user to Linux Ubuntu Mint and am extremely happy with it. I wish I duped Winblows earlier.

Before I get started I have been searching for a solution for the last 3 hours and this may be my last resort.

I am trying to transfer pictures to my sd card on my Dell Insperon 530. Now when I insert the cad it does not mount. The ce/dvd is mounted, my external hard drive is mounted, and when I insert a usb drive it mounts. So having all this works has me a bit stumped. So I would greatly appreciate any help.

GO LINUX!! Linux Forever

Bye WINBLOWS

Comments

  • fedevfedev Posts: 9
    I got a similar issue, it might be yours as well. In my case the card was detected when inserted but it did not mount automatically (Issuing mount /dev/mmcblk0 /media/mountpoint worked). What I realized then was that even when GNOME was not mounting it, it was detecting it and making it available on nautilus. Accessing the card from nautilus mounted the card and added the desktop shortcut right away.

    Fede
  • I don't know if this helps you I use slack... but what I do at least with usb and other devices that i need mounted.. I follow these steps:
    1)Connect device
    2) open up console and type dmesg
    3) look for something that seems familiar with my device in case of usb I look for like the company name
    I found in this case that (sdc: sdc1) this just said what the device name is
    4)make a directory you want to mount it to, in this case i just use one in /mnt/zip
    5) Issue command mount /dev/sdc1 /mnt/zip

    Thats what I do for like usb and other devices.... hopefully this helps, however i have never tried with an sd card before but perhaps using dmesg you can identify where its at.
  • mfillpotmfillpot Posts: 2,180
    EJFreed22 wrote:
    Thats what I do for like usb and other devices.... hopefully this helps, however i have never tried with an sd card before but perhaps using dmesg you can identify where its at.

    This is a correct instruction, by using dmesg you will see if the system is even registering that the new device (the sd card) is connected. If it is not registering in dmesg then a good next step would be to post the output of the "lspci" and "lsusb" commands here so we can figure out exactly what card reader is installed and hopefully find the necessary drivers to make it work.
Sign In or Register to comment.