Welcome to the Linux Foundation Forum!

Consul 1.2.7 not a valid version

mpounsettmpounsett Posts: 2
edited February 13 in LFS241 Class Forum

In section 13.1, we're directed to download Consul version 1.2.7, but this is not a valid release. The consul releases jump from 1.2.4 to 1.3.0. Does anyone know if 1.2.4 or 1.3.0 is sufficiently similar to work well with the course material?

Considering that Consul is up to 1.9 now, it's surprising to me that we'd be asked to use 1.2.7 in a course that was updated just 8 months ago. Is this actually a typo? Should I be using 1.8.7 or something like that?

In addition, the URL structure of Hashicorp's release server seems to have changed since the course was published, and that should also be updated.

Comments

  • fcioancafcioanca Posts: 805

    Hi @mpounsett

    Thank you for bringing up the issue with the Consul version - this was a typo on our end, and it has been corrected to reflect version 1.7.2.

    We will start working on course updates soon, so everything else will be updated as part of this process.

    Regards,
    Flavia
    The Linux Foundation Training Team

  • Aha! That makes way more sense. Thanks!

Sign In or Register to comment.