Welcome to the Linux Foundation Forum!

Fabric version not recent! Await for instructor response and rationale.

mahwish
mahwish Posts: 19
edited January 2021 in LFD272 Class Forum

Hello,

The message on the course sign-up page said that the fabric version is to be upgraded to 2.x. However, it still isn't.
Is the instructor or anyone from the team looking after it?

Also, what are the reasons to begin learning from a much older version 1.4 when 10 more are available?

As there are more functionalities added - a better choice would be to start from version 2.2 or 2.4 at least. If the support staff can help us via the forums .... it can still be done.

Thanks.

Comments

  • fcioanca
    fcioanca Posts: 1,145

    @mahwish The courses are usually updated based on stable LTS releases. When the course was created last year, 1.4.7 was the latest version, so we used that one. The next update will be to 2.2, in the next few months. We currently do not have an ETA on when the updates will be live, but we will post in the forum when that will happen. Support forum is provided only for current content of the course and labs, not for future versions, but you are free to explore and practice on your own.

  • mahwish
    mahwish Posts: 19
    edited January 2021

    Thanks for your message. Other than 1.4.7 being the latest at the time of course creation - does it bring any additional value? this is just for my knowledge.

Categories

Upcoming Training