Welcome to the new Linux Foundation Forum!

Want to update Open Arena , Nexuiz

on debian lenny 5.03

want the newest version of these two.

open arena

nexuiz.

How would i configure these into my system.

Comments

  • Goineasy9Goineasy9 Posts: 1,116
    Hey Drake,

    We didn't forget about you. I just checked the Lenny backports and they don't have a more recent version of either app in the repo. What you may want to do is temporarily activate the testing repo, pull down the new versions of the games, then deactivate the repo again. I don't think that will cause any dependency problems, but, to make sure, I'm going to try it first on a lenny install I'm putting on a virtual machine and I'll let you know how that works. Be patient and I might have a step by step how-to in a day or so.

    Tom
  • Right now i have the zip for nexuiz.2.5.1 and been running the sh file to play.
    it runs without a problem , haven't check out mutliplayer yet
    now they are up 2.5.2.
    just wonder how to config them into the system.
    might just make icons for nexuiz since it updates so fast.

    downloading OA8.1 tonight see how to play that.
  • Goineasy9Goineasy9 Posts: 1,116
    Glad you worked it out...but I'm still going to try what I posted earlier, and I'll let you know how I make out.
  • i download the deb files od openarena081 from debian ubstable.
    main , data , server *deb files
    then installed them using gdeb.

    it working fine. online battles are working too.
  • Goineasy9Goineasy9 Posts: 1,116
    From Unstable, heh, your a brave person. I ran Debian Sid as my main distro for a few years, so I'm not surprised that it's working. Also, my worries about dependencies, since everything is working for you, were just worries. That does not mean that I'm not going to experiment and let you know the results. Have fun, you earned it.
Sign In or Register to comment.