Welcome to the Linux Foundation Forum!

Ubuntu VM Problem

Hi I am getting above problem when trying to run Ubuntu 18-04

I am using VMware Workstation 14Pro
Version 14.1.8

Please help.

Comments

  • coop
    coop Posts: 752

    your vmware is too old. The newer version is 15.5.6. You probably can defeat this check by looking in the .vmx file and faking something in there, but I don't remember how, you can probably find that on google or someone can tell.

    The best solution is to update your vmware version as yours is quite old. You can install VMPlayer 15.5.6 for free if paying to update Workstation if not something you want to do. You could also use Virtual Box on the same VM.

  • cziaul
    cziaul Posts: 39
    edited July 2020

    @coop download centos and it is working just fine with the vmware 14.1.18, why unbutu wouldn't work?

  • coop
    coop Posts: 752

    you are assuming the machines were created at similar times with the same version of vmware. I don't know but these machines are created first when the distribution is released and then occaisionally instead of just updating they are installed all over again to make sure cruft is not left around, as an installation takes us about 15 minutes or so. You can always just create a fresh installation with whatever version you have. It is actually very fast in vmware, and then just run the script to get all the packages you need as in ./ready-for.sh --install LFS201. I guarantee you that will take less time than trying out all sorts of stuff. Just don't agonized over package choice during installation as the script will do it for you. Actually, ubuntu gives you almost no choices anyway during install.

Categories

Upcoming Training