Welcome to the new Linux Foundation Forum!

Text input boxes eating my keystrokes

Whenever I have a text input in one of the knowledge check questions, it often doesn't register keystrokes. I have to type letter-by-letter and press some keys several times to get the characters to appear.

As an example, here's what happens when I type the alphabet a-z into the input box:

Does anyone else have this problem?

Comments

  • coopcoop Posts: 303

    It works perfectly for me. (Chrome browser on a CentOS7 system). Does this still happen when you restart the system? Do you have any other problems in other applications? I've seen weird stuff like this when X Windows is corrupted for example

  • luisviveropenaluisviveropena Posts: 323

    Hi,

    I haven't seen that behavior before. Can you try from another system? It sounds like a bad keyboard or a virus. What OS and browser are you using? Do you experience the same issue in any other application?

    Regards,
    Luis.

  • ronnieganeronniegane Posts: 14

    I'm using Kubuntu 18.04.
    In Firefox I get the missing-keystroke behaviour.
    In Chromium I don't lose keystrokes but I get a "buffering" effect - if I enter more than one character quickly then I have to wait several seconds before those characters appear in the box.
    Haven't had this problem on any other website or any application.

  • Hi,

    Are you working on a VM?

    Regards,
    Luis.

  • ronnieganeronniegane Posts: 14

    Are you working on a VM?

    Nope. Just Kubuntu running natively on a thinkpad T550

  • Hi,

    1.- Can you try on Firefox?
    2.- Also it would be good to try with another desktop environment, just to discard if it's related to it.

    Regards,
    Luis.

Sign In or Register to comment.