Welcome to the new Linux Foundation Forum!

My screen has shrunk

RuthyRuthy Posts: 6

for some reason my screen has gone and shrunk and when I go to display and click on mirror screen it doesn't seem to do anything.

Comments

  • Not quite sure what you are asking/saying. Are you talking about your whole GNOME or KDE display?

    You can reconfigure X in ubuntu by running:
    sudo dpkg-reconfigure xserver-xorg

    It will bring up an automated "wizard". You can answer the questions and it will reset X to the newly desired display settings.
  • RuthyRuthy Posts: 6
    Hi
    what I meant was instead of the display (desktop) reaching both sides of the screen its smaller and centered. And I cant seems to stretch the display out to fit the screen.
  • clarkwclarkw Posts: 3
    Have you tried using the System>>Preferences>>Display to change your resolution?

    What is the current resolution set to?
    What version of Unbuntu are you using?
  • RuthyRuthy Posts: 6
    Hi Clark

    I changed the resolution to the highest one available and it worked
    thank you so much for taking the time to answer my simple question.
    I noticed that the simpler questions get brushed aside in these forums, and it makes learning a much slower progress especially when you can't find answers though google.
  • RuthyRuthy Posts: 6
    The one thing left now is a small box in the top left hand corner which has “Laptop 16'” written in it. So just wondering how to get rid of it. As I don't think I want to be boasting about my 16 incher.
  • amnesiaamnesia Posts: 60
    Hey --


    There's a little trick you have to do to your xorg.conf to make this work.

    Your monitor is probably Wide screen considering the nature of your problem "thin" and black bars on both sides, this is relatively easy to resolve, so long as you have a 'feel' for the xorg.conf and how to view it with a text editor.

    What you need is:
    (1) a text editor you can use:
    pico/nano/gedit whatever works for you that is realtively easy.

    (2) a path to xorg.conf, mine is /etc/X11/xorg.conf


    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Unknown"
    ModelName "CRT-0"
    HorizSync 30.0 - 82.0
    VertRefresh 56.0 - 76.0
    ModeLine "1280x720" 74.50 1280 1344 1472 1664 720 723 728 748 -hsync +vsync
    EndSection


    Section "Screen"
    Identifier "Screen0"
    Device "Device0"
    Monitor "Monitor0"
    DefaultDepth 24
    Option "TwinView" "0"
    Option "TwinViewXineramaInfoOrder" "CRT-0"
    Option "metamodes" "1280x720 +0+0; 800x600 +0+0; 640x480 +0+0"
    SubSection "Display"
    Depth 24
    EndSubSection
    EndSection

    if you notice the Modeline and the metamodes

    you Can replace your config Section monitor and screen
    to replicate that.
    DO BE CAREFUL as to NOT go outside of your monitors boundries... I.e., the refresh rate and the Maximum your monitor can use as a resolution.

    This will probably resolve your problem with the widescreen aspect.

    Now, if it's not wide screen .. Then this might still work because it will give you alot of modes in your display properties

    Good luck --

    ajay
Sign In or Register to comment.