Welcome to the new Linux Foundation Forum!

Wireless can't find a networks, lost connection...

Hi

I have an HPQ nw8440.

first reboot Knetwork manager find networks, but sometimes lost the connections, after can not find networks. I need to restart.

Please help me.

Comments

  • scottco229scottco229 Posts: 15
    What distro are you using?

    Do you have the correct Driver installed?

    you can simply do a lspci -l

    Are you using ndiswrapper? do you have it linked correctly to the kernel?

    wpa_supplicant enabled?


    http://www.linlap.com/

    this is a good place to start...otherwise google linux and wireless...
  • gergelyk3gergelyk3 Posts: 11
    distro: SLED 10


    controller: 10:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02 )

    not use ndiswrapper

    where is wpa_supplicant?

    I used google before posted this topic.

    and
    after start does not plug into wifi network I have wait lots(maybe 75 sec) . I dont know how modify this time.
  • scottco229scottco229 Posts: 15
    Sled,

    If I understand you correctly, it does eventually connect, but it takes about 75 seconds, and then it will die out? or do you maintain connection?

    I believe the issue is that specific card has had issues with compatibility. I googled and found this to be helpful.

    http://wiki.zenwalk.org/index.php?title=Madwifi-ng_(Atheros)

    I read this, and it sounded similar to your issue.

    http://www.linux.com/archive/forums/printtopic/1101?theme=print

    and about wpa_supplicant...

    it would be in the sessions, down towards the bottom of list, if it is installed...
  • LegacyUserLegacyUser Posts: 0
    wiki.zenwalk.org/index.php?title=Madwifi-ng_(Atheros) <<< not alive


    no.

    it will waiting dhcp address at 75 seconds , after die.

    the wifi lost the connection already. It solved only reboot.
  • scottco229scottco229 Posts: 15
    go to services ....

    find wpa_supplicant, check and hit enable....

    if it enables...then you have wireless, otherwise it will give you an error...you should post that error so that we can see what the problem is.
  • gergelyk3gergelyk3 Posts: 11
    the driver refresh solved my problem
  • bradcapo1bradcapo1 Posts: 1
    Thanks for sharing this useful information. It's great.



    taux pret auto - taux pret auto differe selon la rise en compte ... calculent automatiquement le taux pour un prêt automobile donne.
  • gergelyk3gergelyk3 Posts: 11
    what?
Sign In or Register to comment.