Welcome to the Linux Foundation Forum!

Web application Port not available

jjabez10jjabez10 Posts: 5
edited March 2016 in Installation

Hi all,

I'm not a Linux admin but we own an application called iStrobe from Compuware. We have requested our Linux admin to install the latest version of iStrobe on Linux server. But when they try to use the available Port numbers for the iStrobe server, it throws an error "Web application Port (Port number) not available.

Our linux admins could not understand what is the issue? Do you have any directions on how to resolve the issue?

Any help is greatly appreciated.


  • saqman2060saqman2060 Posts: 777
    Sorry for the late response. I was reading up on Strobe to learn of its benefits. A simple description, it is a mainframe applications performance and monitoring tool designed for database processing mainframe systems that receive heavy workloads. I can see the importance to get this thing working.

    iStrobe wants to use a port number that will allow for web-based administration. That is what I gathered from "Web application port". Did your admins try to change the port number this application wants to use and is this required port number available on the Linux server. By the way what Linux server are you using to host this application?
  • jjabez10jjabez10 Posts: 5
    Thanks for responding. We tried the default port number provided for Strobe and tried other available Port numbers, but did not work. Linux server details as below,
    Suse Linux Enterprie Server 3 and service pack 4

    Sorry for responding late. Missed to read your email due to Good Friday and Easter.
  • saqman2060saqman2060 Posts: 777
    Are you getting any error messages? If so, what are they. Are there any firewalls loaded on your system?
  • This may be an unupdated feature of the application, there was a similar case in IBM Domino 9 which couldn't bind to a port on SLES11SP4 and it was also the web interface, all other ports worked (SMTP, IMAP, Notes). Domino needed a fixpack to work so check with the application vendor for updates or check if it runs on SLES11 SP2 or SP3.
  • jjabez10jjabez10 Posts: 5
    no there was no error messages, but it throws "Web application Port (48080) not available" message.
  • jjabez10jjabez10 Posts: 5
    mszeliga, I'll pass on this information to Compuware support team to check if it runs on SLES11 SP2 or SP3
  • jjabez10jjabez10 Posts: 5
    I'll check whether the Compuware tested on SLES11 SP2 or SP3 servers
Sign In or Register to comment.