Welcome to the new Linux Foundation Forum!

how to install linux to hdd

Leon8200Leon8200 Posts: 9

Ive tried damn small linux, sil taz linux, puppy linux,

I cant get any of them to install, I have been stuck on this for over 10 hour's,

HOW DO YOU INSTALL LINUX TO A HDD?, I cant get it to work at all, is it even possable? has ANYONE succesfully installed ANY of them on a hdd, and how?

Comments

  • arochesterarochester Posts: 283
    How much RAM have you got?
  • Leon8200Leon8200 Posts: 9
    hey thanx for the reply, I got 504 MB
  • Leon8200Leon8200 Posts: 9
    I once got puppy to install, it said it was installed, but when I restarted my pc,
    after bios it said my hdd had no operating system installed, I even tried my other hdd's and yet still no luck, I just dont know what to do
  • arochesterarochester Posts: 283
    How about trying something like LXLE? http://lxle.net/support/
  • Leon8200Leon8200 Posts: 9
    thanx for the help, but it's kinda big for me to download, I guess linux just
    is not for me, I was hopeing puppy or dsl would work for me but they let me down,
    so I guess I have no choice but to give up on geting linux installed, but thanx again
  • arochesterarochester Posts: 283
    Did you change the BIOS/Boot Order to boot from the CD-Rom and did you change it back?
  • Leon8200Leon8200 Posts: 9
    I used plop to boot from my flash drive, and rufus to burn the ise to it
  • Leon8200Leon8200 Posts: 9
    ok I got precise puppy to install on my hdd, but when I restarted my pc I got (error 15) what did I do wrong every time I get it installed I get the same stupid error, I have restarted my pc over 20 time's trying to install linux, what am I doing wrong?
  • arochesterarochester Posts: 283
    Error 15 is a Boot error (I *think* meaning that files cannot be found).

    Did you install Boot to the MBR?
  • Leon8200Leon8200 Posts: 9
    if this is what you mean, I used (gpart)and created 2 partition's

    hda1 primary ext3 BOOT-(I installed puppy to this one)
    hda2 logical ext3

    after writing I exit the gpart and went back into it to ensure it was set corectly and it still said (BOOT) (on the hda1 primary ext3 partition) so I think I did that right
Sign In or Register to comment.