Welcome to the Linux Foundation Forum!

Lost Internet

nero
nero Posts: 15

Trying to access "Yahoo" on my Duel Boot desktop. Somehow I have deleted the acess to the Internet on Linux. I have Windows XP on one hard drive & Linux Mint on another hard drive, in a "Duel Boot" setup. The internet is OK in Windows, but not Linux. I tried to get "Chromium Web Browser" to access the Internet, no luck.

Any suggestions ??

Comments

  • Goineasy9
    Goineasy9 Posts: 1,116
    Wired or wireless Internet. BTW - You didn't delete the internet, you just messed up the connection. Tell us the whole story. it'll be easier to help.

    If wireless, we need to know the hardware your using.
    lspci if internal
    lsusb if plug in

    You've been here before, you know the routine.

    BTW - Nice to see you again.
  • nero
    nero Posts: 15
    OK, let me relate the sequence of events as best as i can. Trying to establish a "Home Page", yahoo, during the process I deleted the internet connection, the name I did'nt record. However, after this, I could not acess the Forum, or the Internet for tha matter. Trying to establish a connection, "Chromium" simply stated: "Not Available'. If a link is available, I cannot find it. After the problems I had establishing the 'Duel Boot" As you may be refferencing, I certainly don't want to go back through that again.
    Lew
  • mfillpot
    mfillpot Posts: 2,180
    Ok, it sounds like you deleted the connection from Network Manager. Since I do not use network manager we can wait for someone who is more experienced with the app to assist.
  • Goineasy9
    Goineasy9 Posts: 1,116
    Do you have a network icon anywhere on your panel? If networking is down it might have a red "x" over it. If not, you should be able to search you menu for "network connections" or "network manager".
    If you do have an icon on the panel, you can left click on it and look for a check box with "Enable Networking", make sure it's checked. If it wasn't, fixing your problem may be a simple as that.
    If you don't see an icon, look in the menu for Network Connections, click on wired, then click on the eth0 and then edit, and make sure the box is checked next to "Connect Automatically" and "System Connection".

    If it's a wireless connection, check the boxes in Network Connections under Wireless".

    I'm hoping someone with an Ubuntu install can check what I've just written. I use KDE on Fedora, and, while Network Manager is similar on both Gnome and KDE, there might be differences that they can point out.
  • saqman2060
    saqman2060 Posts: 777
    Yes, Tom is right in those procedures. What I want to know is are you wired or wireless? You did not state that. I don't think you deleted the connection, just disconnected. All you should really do is click on the "networkmanager" on the panel, select "auto etho" if you are wired or select the wireless connection.

    First, instead of guessing, how were you connected? Lets hope, you did not uninstall the "networkmanager" app.
  • nero
    nero Posts: 15
    I have a "Red" icon on the screen. Left click, "Enable Networking" is checked. then a brief message apperas on the screen: "Network Disconnected-You Are Now Offline". I tried "Network Connections", wired, nothing, DSL, "DSL Connection 4" , (this is the connection at the router) "ADD" "Save", the location of the "RED" icon had a arrow going in a circle showing the system was trying, icon remains "RED".
    As I stated before, the networking is active and ok on the Windows OS.
  • Goineasy9
    Goineasy9 Posts: 1,116
    Can you give us the output of "ifconfig".

    Go to a terminal, and just type "ifconfig" (without quotes), then hit enter and copy the output to a post here. You might want to paste the output to a file, put it on a sub stick and then copy paste it here after booting up into an OS that has internet access.

    ifconfig will show us what you have, even if internet is not running.

    To save time, after copying the output of ifconfig, you can run:
    ifup eth0
    
    then run ifconfig again and copy that to a second file, or at the bottom of the origional file and post it at the same time. Let's see if we can get a response by manually trying to start the networking.
  • nero
    nero Posts: 15
    I'm not able to paste the results of "imconfig" ,I took a photo of the results, also not able to attatch it to this post. If you have e-mail, I can send you the photo.
  • Goineasy9
    Goineasy9 Posts: 1,116
    You could post the picture here. Just use the image file attachment at the bottom of the post screen. If that's problematic, goineasy9 at linux.com if you need to use email.
  • mfillpot
    mfillpot Posts: 2,180
    Tom, can you post the image on this thread so we can all see the results?
  • Goineasy9
    Goineasy9 Posts: 1,116
    As soon as I receive it I'll post it.

    I just saw it in gmail, I'm posting. On my way to Dentist, I'll review later. ifconfig-6b891334dd149f4e8aeac634d9a9ee67.jpg
  • nero
    nero Posts: 15
    Two Files: "ifconfig" & "ifup eth0" [file name=ifconfig.jpg size=61095]http://www.linux.com/media/kunena/attachments/legacy/files/ifconfig.jpg[/file] ifconfig.jpg
  • nero
    nero Posts: 15
  • odlevakp
    odlevakp Posts: 30
    Try this to obtain an IP address from your DHCP server:
    sudo dhclient eth0
    
    After this start a browser and try to display a web page...

    If it didn't help try to "reset" the network manager state and reboot your computer.
    sudo rm -f /var/lib/NetworkManager/NetworkManager.state
    
  • nero
    nero Posts: 15
    Sorry Povol, the Code's made no difference.
  • mfillpot
    mfillpot Posts: 2,180
    Ok, I guess I have to ask the obvious questions.

    1. Are you trying to get the wireless or wired connection to work?

    2. What Linux-based distro are you using?

    3. Have you been using the sudo command before all command that we have recommended so they are run as the administrator?

    4. Have you considered removing network manager and installing wicd?
  • nero
    nero Posts: 15
    Let me answer your questions as best as I can:
    1. Wired Connection
    2. Linux Mint 11
    3. Yes, all was preceded by "sudo"
    4. No. I have not tried removing "network Manager" & installing "wicd". I have no idea what this is.
  • nero
    nero Posts: 15
    I am aware "wicd' means: "Wireless Interface Connection Daemin". However, I have a "Wired" connection with Linux Mint 11. I want to load wicd and see if I can again go on line. Looking on line, (On another PC), I note "wicd-client-n'" is suggested for use to apply wicd.
    What is recommended for such a task ?
  • hello!!! guys!!!

    i am using backtrack 5, recently dual-booted with my windows.I have stuck up with my morzilla in linux.Its showing that all connection is Okay!!! i m getting message connected with my wired connection,but as soon as i start search in my morzilla it shows a message. "problem loading the page".


    please can anyone help me out with this problem.!
  • Goineasy9
    Goineasy9 Posts: 1,116
    @jazzycool Please start another thread with your question. Putting a question at the bottom of an existing thread will not get you many answers.

Categories

Upcoming Training