Welcome to the new Linux Foundation Forum!

sup with flash

flash is dl and installed. however click on a web video and it says I need it.

Comments

  • marcmarc Posts: 647
    Browser? some of them need you to check for plugins or something like that (usually a restart gets the new plugisn, but sometimes it fails)
  • it turns out that you just need to look in add/remove software install from there and it works.
  • Remember also that flash alone does not decode all web media formats. As stated you need additional plugins for situations like this. Not all plugins required are available in open source.
  • For those who come after. What I figured out, Flash needs to be downloaded, install from DL, then go to add/remove and activate it. I hope I helped someone else with this issue.
  • Jared9Jared9 Posts: 3
    Thanks for the info Wille
Sign In or Register to comment.