Welcome to the new Linux Foundation Forum!

Newbeeish thing about sound

In the sound profile, both my HDMI output and Logitec headphones show. Headphones 'test' correctly HDMI does not. However, neither produce any sound while in use. What did I miss?

Comments

  • Goineasy9Goineasy9 Posts: 1,116
    Search for Pulseaudio in the repos (make sure you search by description). Install the utilities. there is one for volume and another to change input and output. Sorry, I'm not at my Fedora box at the moment and can't give you the exact names of the applications. When I use HDMI to hook my laptop up to the TV, I have to adjust the output so sound goes to the TV.

    Hope this helps

    Tom

  • Found most of that. The volume control I found if for f15. Will I be able to use that on f16?
  • Goineasy9Goineasy9 Posts: 1,116
    If the volume control application is in the F16 repos, then, you can use it. The 4 applications I use are these:

    padevchooser
    paman
    pavucontol
    paprefs

    I think it was pavucontrol that let me change the output from the computer speaker to the HDMI stereo output. I still haven't upgraded to F16, so I can't confirm that these are in F16's repos, but if they show up they're usable.
  • Thank you for the response.
    still working on this. still using my headphones. I'm happy to continue with headphones, however it bugs me that something is not working.
    Found and installed all I could find. did not find pavucontol.
    Looking at the control applet I see alot for network issues. I don't see much for sound and local hardware configuration. In the sound settings that were there all along, I can switch to the HDMI hardware, just no sound comes out.
    Still open for suggestions.
    I have a feeling when I do figure it out, it will be a facepalm moment.
Sign In or Register to comment.