Welcome to the new Linux Foundation Forum!

Blogilo(Bilbo client) with Linux.com?

Hi,

Did anybody manage to use the Blogilo blogging client with your linux.com blog?

I would like to try it but could not get the config (blog url, api ) right.

Thanks.

Comments

  • mfillpotmfillpot Posts: 2,180
    I have been trying to get it to run in windows and Kubuntu without success, I am tempted to wait and test this when it is released as part of KDE. But if you tell me what distro you are using then I can install it and test this app to see if I can figure out how to make it work with the Linux.com blogs.
  • Thanks. I am using OpenSUSE 11.2 Milestone 8 and I grabbed the factory rpm from the opensuse build service. It is available here
  • mfillpotmfillpot Posts: 2,180
    I am downloading OpenSUSE now, I will get it installed via VirtualBox this evening and will get back to you with my findings tonight.
  • mtuxmtux Posts: 1
    There should be an API support in Linux.com blogs!

    I ca not find :-/ Maybe we should ask them!
  • Ya..right..I really want to use this as my primary blog but its been really difficult to find this information. I did not like the system for blog posting the last time I used it. Would be better if it opened in a new page/tab instead of the popup (not sure what to call it) that is difficult to use.
    Also, I checked out Blogilo with Wordpress recently and its really cool!
  • moglimogli Posts: 1
    So, is there an API? I don't think so... it's a pitty
  • Have asked the webteam. Will post if I get some information.
    If its not possible to use Bilbo, for my future blog postings, I am considering posting snippets here and the full article at my wordpress blog.
    I really had a terrible experience with my last blog post here. I prepared the post in HTML and thought pasting the code and uploading the images/fixing URLs would be sufficient. Somehow, uploading images always inserts it at the top of the post and I need to delete it everytime!
Sign In or Register to comment.